Wednesday, November 28, 2012

Whoops!

I haven't been able to post to blogger.com recently because I am told that:


Whoops! You're out of space. You are currently using 100% of your 1 GB quota for photos. Upgrade storage
Photos are stored in your Picasa Web Albums account and are included in your 1 GB free quota for photos. Additional storage you purchase is shared between several Google products and is in addition to your free quota. Learn more
 
I've gone to Picasa Web Albums and deleted a bunch of images.  I'm not real certain why or how they are there only that this must be where blogger.com keeps images that I post to my blog.  Even after I delete a load of images, the same message pops up whenever I would like to add an image.
 
Anyone have some suggestions?

6 comments:

Kathy Felsted Usher said...

This happened to me too just last week!!! I got help from a fellow blogger. You either have to go back and resize all your photos where your picasa account is- I have no idea where mine is. OR, they don't count anything that is a small file. Also, if someone clicks on your photo to enlarge it, it takes up more space because it somehow ends up in your album again.

Now before I post I resize my photos through Microsoft office picture manager and choose Picture then Resize and then in the pop up box select Predefined Width x Height (use the drop down so the ratio is correct) and select SMALL 800 x 600. This doesn't use up your space.

Now I can post all my photos and they look just fine. If you want big photos you can pay a monthly fee for more storage.

dorothy said...

Interesting! Same here. I received that message when I did my last post last week and had intended to post a photo of my brugmansia. I did try to delete a few photos, but it said it might take 24 hours for the photos to get deleted. I really don't want to pay to add the few photos I post so I'm just waiting to see if maybe Blogger has a new policy or something since this seems to be happening to a lot of bloggers right now!

MAYBELLINE said...

Kathy - thanks for the info.
I'll probably be like Dorothy for awhile and just wait it out. This is annoying.

MAYBELLINE said...

Hahahahahahaha! Looks like I deleted the photo for my icon. I probably messed up a bunch more stuff too. What a dope.

Donna said...

That happened to me a long time ago. I finally got so frustrated and paid the small fee (I think maybe $5.00 a year) and now everything is fine.

Hope you figure something out.

Aunt Snow said...

I haven't had this happen (yet!) but I think the key is compressing your photos. Good luck with it!